Learn how to make money online

  • Increase font size
  • Default font size
  • Decrease font size
  • default color
  • black color
Home Community
Welcome, Guest
Please Login or Register.    Lost Password?

Program installs but does not run
(1 viewing) (1) Guest
Special forum dedicated to our Auto Blogging Software. Discuss about new feature request and bug reports. Do not bring in other incompetent auto blogging tools here.
Go to bottomPage: 12
TOPIC: Program installs but does not run
#1118
Program installs but does not run 7 Years, 3 Months ago Karma: 0
Receive the following when I try and run the program.

Description:
Stopped working

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: auto blogging.exe
Problem Signature 02: 1.0.0.0
Problem Signature 03: 4c59192d
Problem Signature 04: System
Problem Signature 05: 2.0.0.0
Problem Signature 06: 4a275e12
Problem Signature 07: 2c79
Problem Signature 08: 67
Problem Signature 09: System.Net.Sockets.Socket
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033

The system is 64bit Windows7.

On another 64bit Windows7 system the program runs but then errors complaining it cannot find various files. For instance I add a blog and it pops an error message saying it cannot find the file xxxx.txt. When I check, it has created the new blogs directory with the category listing etc but will not find that new blog when I rerun the program.

Thank you



Any ideas.
magico
Junior Boarder
Posts: 29
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1138
Re: Program installs but does not run 7 Years, 3 Months ago Karma: 17
Looks like a permission issue. Can you please try uninstalling the software and try installing it to a different folder other than program files folder.

Also, try opening the software by right-clicking on the program icon and choosing "Run as administrator" option and tell me if it works fine.

Regards,
Carty..
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1146
Re: Program installs but does not run 7 Years, 3 Months ago Karma: 0
Ok I have tried:

Different folders, different drives
As admin/as user
firewalls off/on
Made sure .net framework 3.5 was switched on in the control panel and tried it switched off
Run from the shortcut/run directly from its folder
Downloaded again just in case
etc and all the above in a thousand combinations.

It breaks the instant I run it

The following is what appears in the 'look for solution box':

Description:
Stopped working

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: auto blogging.exe
Problem Signature 02: 1.0.0.0
Problem Signature 03: 4c59192d
Problem Signature 04: System
Problem Signature 05: 2.0.0.0
Problem Signature 06: 4a275e12
Problem Signature 07: 2c79
Problem Signature 08: 67
Problem Signature 09: System.Net.Sockets.Socket
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033

From my research it looks like a network error that occurs when the program runs. Does it attempt to make a http/tcp/udp connection the instant it starts and before the interface appears?
magico
Junior Boarder
Posts: 29
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1152
Re: Program installs but does not run 7 Years, 3 Months ago Karma: 17
Yes, it checks for the latest version everytime you open the software. The same thing stricken to me when the error has .Net Sockets. Do you have some kind of an anti virus program blocking the requests?

Regards,
Carty..
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1153
Re: Program installs but does not run 7 Years, 3 Months ago Karma: 0
All the combinations previously mentioned have been tried with and without anti-virus software.
magico
Junior Boarder
Posts: 29
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1159
Re: Program installs but does not run 7 Years, 3 Months ago Karma: 0
Looks like I may have repaired the issue. I will post an update in a short while. Thank you.
magico
Junior Boarder
Posts: 29
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 12