Learn how to make money online

  • Increase font size
  • Default font size
  • Decrease font size
  • default color
  • black color
Home Community
Welcome, Guest
Please Login or Register.    Lost Password?

Problem With Articles. Please Help!!!
(1 viewing) (1) Guest
Special forum dedicated to our Auto Blogging Software. Discuss about new feature request and bug reports. Do not bring in other incompetent auto blogging tools here.
Go to bottomPage: 1
TOPIC: Problem With Articles. Please Help!!!
#1566
Problem With Articles. Please Help!!! 7 Years, 2 Months ago Karma: 0
Hey Carty I am doing something wrong I think...


When the soft is getting articles, if it finds into the article characters as / - or " ( )

It stops and leave the article where the "strange" carachter is, so of about 10 articles the soft got only 2 were completes.

A live example:

ABS got htis article from the feed: www.gomotorscooter.com/2010-honda-ruckus-review/

But I got it on my ABS up to: "very gasoline stations just for a refill."

www.satisfaction.com/upload-pics/view-pi...390199160.jpg&c=

Attached is the pic if you need to see what I am talking about

Here you are another example, from article: www.gomotorscooter.com/choosing-the-right-scooter-for-you/

In this example the article is complete, right! but I have lots of nonsense words after it, again here you can see it:

www.satisfaction.com/upload-pics/view-pi...224033150.jpg&c=

And it stops here, I don´t know why, it happens with almost all articles.

Feed Settings:

"Feed extraction"-- "Using Propietrary Methods"

"remove everything after"-- "Related POsts:"-- and clicked "Apply"

POst link back to origoinal article?-- NO

Nobody has mention anything about that on your forum so I assume ABS is working without this issue for everybody.

Thanks for your help in advance
magico
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2010/09/08 15:52 By magico.Reason: can´t see pic
The administrator has disabled public write access.
 
#1585
Re: Problem With Articles. Please Help!!! 7 Years, 2 Months ago Karma: 17
From the image, I see that you're using version 1.o in which the extraction stops in the middle and may get incomplete content most of the time. You can overcome this by trying the second method of extraction that says "Between a known location".

Better yet, check out ABS 2.0, it can extract the articles fully and never get stuck at strange characters. Also, there are a ton of other positive features and improvements done which you will really enjoy.

Regards,
Carty..
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1