Learn how to make money online

  • Increase font size
  • Default font size
  • Decrease font size
  • default color
  • black color
Home Community
Welcome, Guest
Please Login or Register.    Lost Password?

Feeds won't Update/Pull Anything.
(1 viewing) (1) Guest
Special forum dedicated to our Auto Blogging Software. Discuss about new feature request and bug reports. Do not bring in other incompetent auto blogging tools here.
Go to bottomPage: 1
TOPIC: Feeds won't Update/Pull Anything.
#1708
Feeds won't Update/Pull Anything. 7 Years ago Karma: 0
Well, I have to say, this software is AWESOME (when it works).

I had it working when I first installed it, everything worked perfectly with a couple blogs.

Now when I want to update my feeds, nothing happens. It says it's updating and in the bottom left corner it says "Grabbing images" and nothing gets pulled, it just continues to say its grabbing images.

When I delete the feed and try adding another or updating another, it keeps saying "deleting old data.".

Bleh.

THEN I tried adding and updating some ezines, it said "download complete!" but nothing was pulled.

Basically, none of my feeds update when I click to update. I have no idea what's going on and it's very frustrating.

Extra info:
I am using self-hosted Wordpress blogs.
I tried updating the version with the .exe file.
I tried just testing a post by selecting a post I already had pulled before (when it worked) and pressed "post all marked items" and it worked and was posted to my blog fine.

Any help would be GREATLY appreciated.
magico
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1723
Re: Feeds won't Update/Pull Anything. 7 Years ago Karma: 17
Maybe the data got corrupt when you would have mistakenly added a duplicate feed or so.

Anyway, please delete the folder named 'data' from the software install folder (C:\Program Files\CartyStudios Corp.\WebMag..)

Then open the software to start fresh. Click on the button that says "Click here to begin".

Tell me how far it goes.

Regards,
Carty..
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1741
Re: Feeds won't Update/Pull Anything. 7 Years ago Karma: 0
Thank you, this seems to have solved the problem

Something else I've noticed is that I get a pop up message when I start the software, it says: "Data at the root level is invalid. Line 11, position 17."

I don't know what this means or if it's a huge problem. Any advice?
magico
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1749
Re: Feeds won't Update/Pull Anything. 7 Years ago Karma: 0
Nevermind, I see the message about it before
magico
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1