Learn how to make money online

  • Increase font size
  • Default font size
  • Decrease font size
  • default color
  • black color
Home Community
Welcome, Guest
Please Login or Register.    Lost Password?

[Help] The translation does not work.
(1 viewing) (1) Guest
Special forum dedicated to our Auto Blogging Software. Discuss about new feature request and bug reports. Do not bring in other incompetent auto blogging tools here.
Go to bottomPage: 1
TOPIC: [Help] The translation does not work.
#3166
[Help] The translation does not work. 6 Years, 11 Months ago Karma: 0
I just purchase the software last nightt, but the translator does not work, I've been trying with different feed but still it does not work...

Carty, or anyone can you help me on this...

Thanks.
magico
Fresh Boarder
Posts: 14
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2010/12/11 16:51 By magico.
The administrator has disabled public write access.
 
#3206
Re: [Help] The translation does not work. 6 Years, 11 Months ago Karma: 17
While adding a feed, try selecting Bing as your translator and tell me if it works.

Regards,
Carty..
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3221
Re: [Help] The translation does not work. 6 Years, 11 Months ago Karma: 0
Hi Nick,

I experience the same for both Bing and Google.
Funny enough the titles of the articles gets translated (close enough- thumbs up!) but the post itself shows mere question marks
"???a? p???µat? p??? d?s???? ?a ??????ete p?te ?a ß?e?te sa? p?a?µat??? a??p? epe?d? µp??e? ?a s?µße? ?ta? a?aµ??ete t??????st??. ?? p?? s?µa?t??? p???µa e??a? ?a p??ete t?? ea?t? sa? ?a p?????? µ???. G?a ?a t? ???ete a?t? e??es?? ?p?? s???? p?????? ?a? ep?s?ef?e?te t?? ea?t? sa?. ?p?????? p???µat? µ?a se??? ap? d?af??et???? ??se?? p?? µp??e?te ?a µetaße?te st?? ??e? ?????µ?e?. "

I am translating English to Greek by the way
magico
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3248
Re: [Help] The translation does not work. 6 Years, 11 Months ago Karma: 17
Greek does not use English alphabets, try setting a different language and it should work fine.

Regards,
Carty..
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1