Learn how to make money online

  • Increase font size
  • Default font size
  • Decrease font size
  • default color
  • black color
Home Community
Welcome, Guest
Please Login or Register.    Lost Password?

not posting on future schedule
(1 viewing) (1) Guest
Special forum dedicated to our Auto Blogging Software. Discuss about new feature request and bug reports. Do not bring in other incompetent auto blogging tools here.
Go to bottomPage: 1
TOPIC: not posting on future schedule
*
#3413
not posting on future schedule 6 Years, 8 Months ago Karma: 1
I have my blogs setup to post every 1-2 or 2-3 days. On these blogs I have the wp missed schedule plugin. When I go to post a bunch of articles at once so the will be scheduled for the future, it does not do it and it posts them all immediately, even with the missed schedule plugin. If I go into each individual blog post and change the schedule to the future for each one, it will post it then as scheduled.

Needless to say, that is not really a good option since I have a lot of blogs, and I need to get the bulk poster option to work. I have the latest version of the software.

please help,
Amy
magico
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2011/01/13 20:01 By magico.
The administrator has disabled public write access.
 
#3461
Re: not posting on future schedule 6 Years, 8 Months ago Karma: 17
Amy, in the software, at the left pane, right click on your blog name, select "Edit Blog" and tell me what do you have at the bottom post schedule frequency.

Regards,
Carty..
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3465
Re:not posting on future schedule 6 Years, 8 Months ago Karma: 1
Hi,

I think that is the issue. When I click on edit blog details, it says post every 140-240 minutes on average. It then posts all of the material at once to the blog. However, all of my blogs are setup to post every 2-3days. If I change it to that in the edit blog details, and then post, it seems to work. But the time doesn't stick. If I login to the software again, I have to change it every time for the blog I want to post to.

thanks,
Amy
magico
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#5654
Re:not posting on future schedule 5 Years, 7 Months ago Karma: 17
Amy, 2-3 days may get converted to minutes, it should be 1440 minutes per day. Either you select days or hours, the software converts it to minutes and remembers it that way.

Regards,
Carty..
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1