Learn how to make money online

  • Increase font size
  • Default font size
  • Decrease font size
  • default color
  • black color
Home Community
Welcome, Guest
Please Login or Register.    Lost Password?

Says finished but no post or feed shows up!
(1 viewing) (1) Guest
Special forum dedicated to our Auto Blogging Software. Discuss about new feature request and bug reports. Do not bring in other incompetent auto blogging tools here.
Go to bottomPage: 1234
TOPIC: Says finished but no post or feed shows up!
*
#502
Says finished but no post or feed shows up! 7 Years, 5 Months ago Karma: 0
This is strange. all the steps were followed XTL checked and rss successful but not 1 post shows.

I am not sure what I did wrong but it must be something.

I selected every 480 minutes so don't know if it takes that long for 1st post to show up.

Thanks,

Dave
magico
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#503
Re: Says finished but no post or feed shows up! 7 Years, 5 Months ago Karma: 17
Dear Dave,

Is this on WordPress or Blogger? Did you check your dashboard/admin panel to see if the posts are scheduled actually?

Regards,
Carty..
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1255
Re:Says finished but no post or feed shows up! 7 Years, 1 Month ago Karma: 0
I used blogger on my existing blogger blog to add content using ABS and i experienced the same problem....not one content was posted to my blogger blog. I've check schedule but still zip!!

When i tried to pull content with ABS, during the rss content pulling it asked something like "does this look like blog content" how do we determine which one is which?
magico
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1256
Re:Says finished but no post or feed shows up! 7 Years, 1 Month ago Karma: 0
I used blogger on my existing blogger blog to add content using ABS and i experienced the same problem....not one content was posted to my blogger blog. I've check schedule but still zip!!

When i tried to pull content with ABS, during the rss content pulling it asked something like "does this look like blog content" how do we determine which one is which?
magico
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1283
Re:Says finished but no post or feed shows up! 7 Years, 1 Month ago Karma: 17
You might have had some incorrect FTP settings so it got stuck while posting to blogger? And you're sure the articles were not scheduled either on your Blogger.com dashboard?

Regarding the second question, you can load the website on a browser to check for the content and press 'OK' to the prompt.

Regards,
Carty..
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1290
Re:Says finished but no post or feed shows up! 7 Years, 1 Month ago Karma: 0
hi carty,

i'm encountering the same problem so i made a 'errlog.txt' as you have advised and this is what it says:


18:33:41.6406250: FeedPoster9: Execution of request failed: www.blogger.com/feeds/8445215487573653828/posts/default
18:33:41.2968750: FeedPoster9: Execution of request failed: www.blogger.com/feeds/8445215487573653828/posts/default


i hope i can have this resolved. i use blogger btw, thanks.


joey
magico
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2010/08/13 11:30 By magico.
The administrator has disabled public write access.
 
Go to topPage: 1234